Показано с 1 по 6 из 6

Тема: Проблемы со стримом ( OBS )

  1. #1
    Новичок
    Регистрация
    02.02.2012
    Сообщений
    2

    Arrow Проблемы со стримом ( OBS )

    При попытке запустить трансляцию вылетает ошибка 10061
    Проблема началась вчера 20 октября, фиг его знает в чем дело. До этого не было никаких проблем.
    Стримлю на YouTube
    Прога Open Broadcaster Software (OBS)

    Скрытый текст

    [свернуть]

    Вот лог ошибки

    Скрытый текст

    17:14:41: Open Broadcaster Software v0.656b - 32bit (´・ω・`)
    17:14:41: -------------------------------
    17:14:41: CPU Name: Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz
    17:14:41: CPU Speed: 3491MHz
    17:14:41: Physical Memory: 4095MB Total, 4095MB Free
    17:14:41: stepping id: 3, model 60, family 6, type 0, extmodel 1, extfamily 0, HTT 1, logical cores 8, total cores 4
    17:14:41: monitor 1: pos={0, 0}, size={1920, 1080}
    17:14:41: Windows Version: 6.1 Build 7601 (revision 18409)
    17:14:41: Aero is Enabled
    17:14:41: -------------------------------
    17:14:41: OBS Modules:
    17:14:41: Base Address Module
    17:14:41: 01190000 OBS.exe
    17:14:41: 57980000 OBSApi.dll
    17:14:41: 5AFC0000 DShowPlugin.dll
    17:14:41: 65040000 GraphicsCapture.dll
    17:14:41: 5AF90000 NoiseGate.dll
    17:14:41: 64050000 PSVPlugin.dll
    17:14:41: 67070000 scenesw.dll
    17:14:41: ------------------------------------------
    17:14:41: Adapter 1
    17:14:41: Video Adapter: NVIDIA GeForce GTX 780 Ti
    17:14:41: Video Adapter Dedicated Video Memory: 3160080384
    17:14:41: Video Adapter Shared System Memory: 1134821376
    17:14:41: Video Adapter Output 1: pos={0, 0}, size={1920, 1080}, attached=true
    17:14:41: ------------------------------------------
    17:14:41: Adapter 2
    17:14:41: Video Adapter: Intel(R) HD Graphics 4600
    17:14:41: Video Adapter Dedicated Video Memory: 67108864
    17:14:41: Video Adapter Shared System Memory: 1711276032
    17:14:41: =====Stream Start: 2015-10-21, 17:14:41===============================================
    17:14:41: Multithreaded optimizations: On
    17:14:41: Base resolution: 1920x1080
    17:14:41: Output resolution: 1920x1080
    17:14:41: ------------------------------------------
    17:14:41: Loading up D3D10 on NVIDIA GeForce GTX 780 Ti (Adapter 1)...
    17:14:41: ------------------------------------------
    17:14:41: Audio Format: 48000 Hz
    17:14:41: ------------------------------------------
    17:14:41: Audio Channels: 2 Ch
    17:14:41: Playback device Default
    17:14:41: ------------------------------------------
    17:14:41: Using desktop audio input: Динамики (Realtek High Definition Audio)
    17:14:41: Global Audio time adjust: 0
    17:14:41: ------------------------------------------
    17:14:41: Using auxilary audio input: Микрофон (Realtek High Definition Audio)
    17:14:41: Mic time offset: 0
    17:14:41: ------------------------------------------
    17:14:41: Audio Encoding: AAC
    17:14:41: bitrate: 128
    17:14:41: Using graphics capture
    17:14:41: Scene buffering time set to 400
    17:14:41: ------------------------------------------
    17:14:41: Video Encoding: x264
    17:14:41: fps: 60
    17:14:41: width: 1920, height: 1080
    17:14:41: preset: veryfast
    17:14:41: profile: high
    17:14:41: keyint: 120
    17:14:41: CBR: yes
    17:14:41: CFR: yes
    17:14:41: max bitrate: 3000
    17:14:41: buffer size: 3500
    17:14:41: ------------------------------------------
    17:14:42: Using RTMP service: YouTube / YouTube Gaming
    17:14:42: Server selection: rtmp://a.rtmp.youtube.com/live2
    17:14:42: Interface: Intel(R) Ethernet Connection I217-V (ethernet, 100 mbps)
    17:14:43: librtmp error: a.rtmp.youtube.com/live2 is offline. Try a different server (10061).
    17:14:43: Connection to rtmp://a.rtmp.youtube.com/live2 failed: Невозможно подключиться к серверу
    17:14:43:
    17:14:43: a.rtmp.youtube.com/live2 is offline. Try a different server (10061).
    17:14:43:
    17:14:44: FlushBufferedVideo: Flushing 3 packets over 34 ms
    17:14:44: Total frames encoded: 123, total frames duplicated: 0 (0.00%)
    17:14:44: Total frames rendered: 151, number of late frames: 0 (0.00%) (it's okay for some frames to be late)
    17:14:44: ~RTMPPublisher: Packet flush completed in 0 ms
    17:14:44: Number of times waited to send: 0, Waited for a total of 0 bytes
    17:14:44: Number of b-frames dropped: 0 (0%), Number of p-frames dropped: 0 (0%), Total 0 (0%)
    17:14:44: Number of bytes sent: 0
    17:14:44:
    17:14:44: Profiler time results:
    17:14:44:
    17:14:44: ==============================================================
    17:14:44: video thread frame - [100%] [avg time: 0.479 ms] [children: 35.7%] [unaccounted: 64.3%]
    17:14:44: | scene->Preprocess - [0.418%] [avg time: 0.002 ms]
    17:14:44: | GPU download and conversion - [35.3%] [avg time: 0.169 ms] [children: 32.8%] [unaccounted: 2.51%]
    17:14:44: | | flush - [31.1%] [avg time: 0.149 ms]
    17:14:44: | | CopyResource - [1.04%] [avg time: 0.005 ms]
    17:14:44: | | conversion to 4:2:0 - [0.626%] [avg time: 0.003 ms]
    17:14:44: Convert444Threads - [100%] [avg time: 1.406 ms] [children: 99.6%] [unaccounted: 0.356%]
    17:14:44: | Convert444toNV12 - [99.6%] [avg time: 1.401 ms]
    17:14:44: encoder thread frame - [100%] [avg time: 1.472 ms] [children: 1.63%] [unaccounted: 98.4%]
    17:14:44: | sending stuff out - [1.63%] [avg time: 0.024 ms]
    17:14:44: ==============================================================
    17:14:44:
    17:14:44:
    17:14:44: Profiler CPU results:
    17:14:44:
    17:14:44: ==============================================================
    17:14:44: video thread frame - [cpu time: avg 0 ms, total 0 ms] [avg calls per frame: 1]
    17:14:44: | scene->Preprocess - [cpu time: avg 0 ms, total 0 ms] [avg calls per frame: 1]
    17:14:44: | GPU download and conversion - [cpu time: avg 0 ms, total 0 ms] [avg calls per frame: 1]
    17:14:44: | | flush - [cpu time: avg 0 ms, total 0 ms] [avg calls per frame: 1]
    17:14:44: | | CopyResource - [cpu time: avg 0 ms, total 0 ms] [avg calls per frame: 1]
    17:14:44: | | conversion to 4:2:0 - [cpu time: avg 0 ms, total 0 ms] [avg calls per frame: 1]
    17:14:44: Convert444Threads - [cpu time: avg 0.966 ms, total 234 ms] [avg calls per frame: 2]
    17:14:44: | Convert444toNV12 - [cpu time: avg 0.966 ms, total 234 ms] [avg calls per frame: 2]
    17:14:44: encoder thread frame - [cpu time: avg 1.04 ms, total 124.8 ms] [avg calls per frame: 1]
    17:14:44: | sending stuff out - [cpu time: avg 0 ms, total 0 ms] [avg calls per frame: 1]
    17:14:44: ==============================================================
    17:14:44:
    17:14:44: =====Stream End: 2015-10-21, 17:14:44=================================================
    17:14:47: Terminating 0x1b5c
    17:14:47: Terminating 0x10b8


    Last game capture log:
    2015-10-21, 16:25:03: we're booting up:
    16:25:03: CaptureThread: attached to process v2game.exe
    16:25:03: D3D9 Present
    16:25:03: (half life scientist) everything.. seems to be in order
    16:25:06: D3D9EndScene called
    16:25:06: D3DPRESENT_PARAMETERS {
    16:25:06: BackBufferWidth: 1600
    16:25:06: BackBufferHeight: 900
    16:25:06: BackBufferFormat: D3DFMT_A8R8G8B8
    16:25:06: BackBufferCount: 1
    16:25:06: MultiSampleType: D3DMULTISAMPLE_NONE
    16:25:06: MultiSampleQuality: 0
    16:25:06: SwapEffect: D3DSWAPEFFECT_DISCARD
    16:25:06: hDeviceWindow: 657440
    16:25:06: Windowed: true
    16:25:06: EnableAutoDepthStencil: true
    16:25:06: AutoDepthStencilFormat: D3DFMT_D24S8
    16:25:06: Flags: D3DPRESENTFLAG_DISCARD_DEPTHSTENCIL
    16:25:06: FullScreen_RefreshRateInHz: 0
    16:25:06: PresentationInterval: 1
    16:25:06: };
    16:25:06: successfully set up d3d9 hooks
    16:25:06: D3D9Present called
    16:25:06: DoD3D9GPUHook: success
    16:25:22: D3DSURFACE_DESC {
    16:25:22: Format: D3DFMT_A8R8G8B8
    16:25:22: Type: D3DRTYPE_SURFACE
    16:25:22: Usage: D3DUSAGE_RENDERTARGET
    16:25:22: Pool: D3DPOOL_DEFAULT
    16:25:22: MultiSampleType: D3DMULTISAMPLE_NONE
    16:25:22: MultiSampleQuality: 0
    16:25:22: Width: 1600
    16:25:22: Height: 900
    16:25:22: };
    16:25:22: successfully capturing d3d9 frames via GPU
    16:25:24: ---------------------- Cleared D3D9 Capture ----------------------
    16:25:24: received restart event, capturing
    16:25:24: DoD3D9GPUHook: success
    16:25:24: D3D9EndScene called
    16:25:24: D3D9Present called
    [свернуть]
    Последний раз редактировалось FreedomRUS; 21.10.2015 в 17:37.

  2. #2
    забанен навсегда
    Регистрация
    09.06.2011
    Сообщений
    227
    Сервер поменяй
    На твиче, если туда стримишь, обнови код и замени его в обсе
    Последний раз редактировалось NightGhost; 21.10.2015 в 17:33.

  3. #3
    Новичок
    Регистрация
    02.02.2012
    Сообщений
    2
    Стримлю на ютуб. Реально, год стримил, не знал проблем, а тут вылетает эта гадость. Пробовал на твич, тажа фигня.

    - - - Добавлено - - -

    Только что твич заработал, хм... Чет я ничего не понимаю(
    Последний раз редактировалось FreedomRUS; 21.10.2015 в 17:36.

  4. #4
    Активный участник Аватар для botka4aet
    Регистрация
    27.10.2012
    Сообщений
    7,624
    откатись на 19
    Цитата Сообщение от Cuddlez Посмотреть сообщение
    Цитата Сообщение от botka4aet Посмотреть сообщение
    Цитата Сообщение от Cuddlez Посмотреть сообщение
    А кто это?
    Тот, кто умнее тебя
    Я из будущего? :O

  5. #5
    Активный участник
    Регистрация
    12.12.2010
    Сообщений
    1,228
    17:14:43: Connection to rtmp://a.rtmp.youtube.com/live2 failed: Невозможно подключиться к серверу

    ??? Прыгай от этой ошибки. И да, пробуй гг кг твитч.

  6. #6
    Новичок
    Регистрация
    12.01.2018
    Сообщений
    1
    у меня проблема с видео кодекм у кого такое УГ ???

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. [SC2-Вопрос] Проблемы со стримом.
    от Hocus_Pocus в разделе Starcraft 2
    Ответов: 4
    Последнее сообщение: 09.05.2013, 22:30
  2. Со стримом проблемы
    от Dante_999999 в разделе Железо
    Ответов: 19
    Последнее сообщение: 21.03.2013, 15:01
  3. Проблемы со стримом.
    от Maelnor в разделе Софт
    Ответов: 7
    Последнее сообщение: 19.01.2013, 17:14
  4. Проблемы со стримом
    от Manifest в разделе Помощь SC2TV
    Ответов: 6
    Последнее сообщение: 22.06.2012, 16:31
  5. Проблемы со стримом
    от AJlxuMuK в разделе Форум
    Ответов: 1
    Последнее сообщение: 08.02.2012, 17:50

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •